视频通话
联系电话:(010) 6072 8829
技术QQ群:697918347
English
视频通话
SDK集成步骤

Android端

准备开发环境

  1. 开发环境要求:
  • Android SDK API Level >= 18
  • Android Studio 2.0 或以上版本
  • 支持语音和视频功能的真机
  • App 要求 Android 4.3 或以上设备
  1.  下载安卓版SDK

请登录三体云官网 http://www.3ttech.cn/index.php?menu=53下载最新的SDK开发包。

 

添加并导入依赖库

将下载的软件包中 libs 文件夹下的TTT_VIDEOSDK.aar/TTT_AUDIOSDK.aar 库拷贝到您项目对应的文件夹里。

 

请在 build.gradle 文件里添加aar包的导入程序。如下图所示:

 

SDK授权

为保证SDK正常运行,程序部署时需在 AndroidManisfest.xml 文件中加入以下许可:

 

同步项目文件

点击 Sync Now ,直到同步完成。